Monday, 21 January 2008

Advice needed!

Ok, what am I doing wrong? Why don't my pics open to the full size? The only one that does is the the one on my 'just dreaming' post, I did nothing differently (other than add a cattle egret to the original)...am confused. BB suggested re-sizing them all to 800 or 600 wide, which i have and still they don't open, maybe I will have to add a cattle egret to all of my pics?





Then again, maybe not......any help appreciated.

4 comments:

st said...

I have always just uploaded mine and only recently, started resizing the pictures. Generally, they have always just opened. Maybe the is something not'ticked'in your set up page

Boulmer Birder said...

No idea Iain. I resize mine, name and save then upload, nowts a bother. Have you noticed though sometimes when you leave a comment on a blog and do a typo you can't delete it? But on some you can. Like this one.

I save my photos in 'My Pictures'. Then when I add to blog, I click the picture icon then 'browse' then click on the one I want and click open or insert, I forget which, then upload. Job Done...

Newton Stringer said...

Hi Iain

I have had this problem.... all my pics are 800 pixels wide.... if I upload them from my PC at home then they open up fine... but if I use my laptop they don't open ???

Very strange, seems that whether or not they open is dictated by which computer i use to put them on.... ??

Newton Stringer said...

So..... could it be something to do with the settings on the computer ?